有关zen cart 2017年四月 PAYPAL 升級插口提醒

日期:2021-03-08 类型:科技新闻 

关键词:建站平台有哪些,如何建设网站,免费自助建站,如何建立一个网站,网站建站的

2017年 0五月 04日 | 新闻RSS订阅

有关zen cart 2017年四月 PAYPAL 升級插口提醒

来源于 zen-cart SEO实例教程

Here is how they affect you and your Zen Cart sites:

a) TLS 1.2 and HTTP/1.1 Upgrade
This does not affect the Zen Cart software. But it may affect your webserver. pany can help sort out this one. rmation in the above post, as well as PayPal s own posts, are useful patibility for your server.

b) SSL Certificate Upgrade
This too is a server issue, and has nothing to do with Zen Cart specifically. pany s server admins can follow the previous post above, and PayPal mendations.

c) IPN Verification Postback to HTTPS
This is NOT an issue if you re using Zen Cart v1.3.9a or newer.
Zen Cart versions v1.3.8 and older are terribly obsolete and patible with modern PHP and SSL/TLS configurations. They should be upgraded immediately. They will stop working with PayPal after Sept 30, 2016. Zen Cart has already released 15 new versions since v1.3.8 was published in 2007. Using a modern version of Zen Cart will resolve this issue for you.

d) IP Address update for PayPal Secure FTP servers
This has nothing to do with Zen Cart.
No action required.

e) Merchant API Certificate Credentials Upgrade
Zen Cart uses API Signature credentials, and NOT API Certificate credentials, so this does not affect Zen Cart.
No action required.

f) Discontinue GET method for Classic NVP APIs
Zen Cart has never used the GET method for API calls to PayPal.
No action required.

g) Security Best Practices
As always, it is best to continually review your site s security: PayPal has a number mendations for you to review.

Last edited by DrByte; 13 Apr 2016 at 03:34 AM. Reason: Updated rmation